Author
Topic: $20 Polymer Holograph Error?  (Read 3475 times)
CUOwner
  • Newbie
  • *
  • Posts: 4
« on: August 25, 2014, 10:44:21 pm »

Hello everyone, I've come across this bill and other than the holographic all security features seem to be intact. Has anyone else seen this before? Thanks
CUOwner
  • Newbie
  • *
  • Posts: 4
« Reply #1 on: August 25, 2014, 11:00:24 pm »

Sorry having issues uploading Pictures. I also don't know how to delete this post. Sorry will look into it more when I have time. Keep getting and XML error when attempting to upload photo. Have a good night. Sorry MOD's
CUOwner
  • Newbie
  • *
  • Posts: 4
« Reply #2 on: August 25, 2014, 11:13:47 pm »

I believe I have figured out a work around. New to the forum!
Here: https://imageshack.com/i/exyGMvzBj
BWJM
  • Very Senior Member
  • *****
  • Posts: 4,978
« Reply #3 on: August 26, 2014, 05:15:22 pm »

Looks like someone could have taken a small airbrush paint gun with silver paint and covered everything up.  Smells fishy to me.

BWJM
Member of CPMS, RCNA, ONA, ANA, IBNS, WCS.
Treasurer, Waterloo Coin Society.
Show Chair, Cambridge Coin Show.
Fellow of the Ontario Numismatic Association.
CUOwner
  • Newbie
  • *
  • Posts: 4
« Reply #4 on: August 26, 2014, 06:54:25 pm »

Looks like someone could have taken a small airbrush paint gun with silver paint and covered everything up.  Smells fishy to me.
That thought crossed my mind, I attempted to scratch it off and it didn't. Never know I guess, thought I'd ask. Thanks for the reply.
 

Login with username, password and session length